We have implemented a fix to the Tesla Fleet API connection. However, many authorization tokens expired and the owner of those vehicles will have to re-link their vehicles to get access to their live data again.
Posted Oct 02, 2024 - 09:12 UTC
Investigating
As of this morning we have started getting a lot of rejected calls to the Tesla Fleet API. This results in live data for connected Tesla vehicles not updating properly. We are in touch with Tesla support to resolve the problem.
Posted Oct 01, 2024 - 08:15 UTC
This incident affects: ABetterRouteplanner (ABRP).