Planner outage

Incident Report for Iternio Status

Postmortem

The outage was caused by an infrastructure configuration change yesterday in a Redis replication layer which caused crash loops 12 hours after being applied.

The main issue was the final phone alert routing which was broken in our setup, not waking up the right people.

Both these issues have been fixed now.

Posted Jun 26, 2025 - 06:42 UTC

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 06:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 03:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2025 - 03:10 UTC

Investigating

We are currently investigating this issue.
Posted Jun 26, 2025 - 03:02 UTC
This incident affected: ABetterRouteplanner (ABRP), Iternio Planning API, OEM1 Planner API, and OEM2 Planner API.